Have opinions about JavaScript? We want to hear them. Take the 2018 JavaScript Ecosystem Survey »

eslint-config-ngerritsen

1.1.1 • Public • Published

ESLint config ngerritsen

My recommended ESLint rules.

Usage

Install the required packages:

npm install eslint eslint-plugin-import eslint-plugin-filenames eslint-config-ngerritsen --save-dev
 
# Or with yarn: 
 
yarn add eslint eslint-plugin-import eslint-plugin-filenames eslint-config-ngerritsen --dev

Then extend the config in your .eslintrc:

{
  "extends": "ngerritsen"
}

install

npm i eslint-config-ngerritsen

Downloadsweekly downloads

49

version

1.1.1

license

ISC

homepage

github.com

repository

Gitgithub

last publish

collaborators

  • avatar
Report a vulnerability