Unleash awesomeness. Private packages, team management tools, and powerful integrations. Get started with npm Orgs »

eslint-config-indoqa

1.7.3 • Public • Published

Latest version on npm

Usage

Depend on eslint-config-indoqa in package.json and make sure peer dependecies are available:

"dependencies": {
    "eslint-config-indoqa":   "<version>",  // this config, including airbnb, react and import modules
    "eslint-plugin-react":    "^6.6.0",     // peer: overriden rules
    "eslint-plugin-import":   "^2.1.0",     // peer: overriden rules
    "eslint-plugin-jsx-a11y": "^2.2.3",     // peer: overriden rules
    "eslint":                 "^3.9.1"      // peer: eslint
  },

Point to 'indoqa' in .eslintrc. No further configuration needed.

{
  "extends" : ["indoqa"]
}

Keywords

none

install

npm i eslint-config-indoqa

Downloadsweekly downloads

11

version

1.7.3

license

Apache-2.0

homepage

github.com

repository

Gitgithub

last publish

collaborators

  • avatar
  • avatar
Report a vulnerability