Nihilistic Party Mantra

    eslint-config-evernote

    3.0.1 • Public • Published

    Evernote eslint configuration

    This package contains eslint configuration used across multiple projects at Evernote.

    Requirements

    • eslint ^2.8.0 || ^3.1.1 || ^4.2.0
    • eslint-plugin-evernote ^1.0.0
    • eslint-plugin-import ^2.2.0
    • eslint-plugin-react ^7.0.0

    Instructions

    • npm i --save-dev eslint@3.1.x eslint-plugin-evernote@1.x eslint-plugin-react@7.x eslint-plugin-import@2.2.x eslint-config-evernote
    • in your .eslintrc, add "extends": "eslint-config-evernote"
    • define any additional rules or overrides after in your .eslintrc as usual

    Install

    npm i eslint-config-evernote

    DownloadsWeekly Downloads

    616

    Version

    3.0.1

    License

    Apache-2.0

    Last publish

    Collaborators

    • akhaku
    • augbog
    • evernote