Newtonian Particle Motion

    eslint-config-dev-toolkit

    1.0.2 • Public • Published

    eslint-config-dev-toolkit

    eslint preset for dev-toolkit

    You will need to install the following peer-dependencies for this config to work.

    {
      "babel-eslint": ">= 8",
      "eslint": ">= 4",
      "eslint-import-resolver-babel-module": ">= 2",
      "eslint-plugin-import": ">= 2.7",
      "eslint-plugin-jsx-control-statements": ">= 2.2",
      "eslint-plugin-react": ">= 7"
    }

    .eslintrc-usage:

    {
      "extends": ["dev-toolkit"]
    }

    .eslintrc-usage with prettier & airbnb:

    {
      "extends": ["airbnb", "dev-toolkit", "prettier"],
      "plugins": ["prettier"],
      "rules": {
        "prettier/prettier": "error"
      }
    }

    Install

    npm i eslint-config-dev-toolkit

    DownloadsWeekly Downloads

    1

    Version

    1.0.2

    License

    MIT

    Unpacked Size

    2.88 kB

    Total Files

    4

    Last publish

    Collaborators

    • stoikerty