npm

Need private packages and team management tools?Check out npm Orgs. »

eslint-config-codemotion

0.0.3 • Public • Published

Codemotion ESLint Configuration

Installation

yarn add --dev eslint eslint-config-codemotion

Usage

Specify codemotion in the extends section of your ESLint configuration.

{
    "eslintConfig": {
        "extends": "codemotion"
    }
}

If your target environment is running Node.js 7 or below add codemotion/extra/oldNode to your configuration (or codemotion/extra/error/oldNode for errors)

{
    "eslintConfig": {
        "extends": [
            "codemotion",
            "codemotion/extra/oldNode"
        ]
    }
}

Keywords

none

install

npm i eslint-config-codemotion

Downloadsweekly downloads

7

version

0.0.3

license

MIT

homepage

github.com

repository

Gitgithub

last publish

collaborators

  • avatar
Report a vulnerability