Notary Public Mystifier

    eslint-config-airbnb-babel

    0.2.2 • Public • Published

    eslint-config-airbnb-babel

    Babel support for Airbnb's ESLint config

    This config extends the AirBNB rules to work with eslint-plugin-babel.

    Install

    npm install eslint-config-airbnb-babel --save-dev

    Configure

    This configuration must be placed after which ever version of the AirBnB rules you are using in your .eslintrc file:

    {
      "extends": ["airbnb", "airbnb-babel"]
    }

    © David J. Bradshaw 2020 License: MIT

    Install

    npm i eslint-config-airbnb-babel

    DownloadsWeekly Downloads

    1,827

    Version

    0.2.2

    License

    MIT

    Unpacked Size

    4.56 kB

    Total Files

    5

    Last publish

    Collaborators

    • davidjbradshaw