node package manager

erequire

extensionable require

Sadly, this package has no readme. Go write one!