Non-Polynomial Mantissa

    This package has been deprecated

    Author message:

    DEPRECATED: See https://github.com/jrjohnson/ember-cryptojs-shim#deprecated-ember-cryptojs-shim

    ember-cryptojs-shim

    4.3.0 • Public • Published

    DEPRECATED: ember-cryptojs-shim

    This addon has been deprecated, it is now possible (and frankly better) to use ember-auto-import to import and use CryptoJS.

    Upgrading

    yarn remove ember-cryptojs-shim
    yarn add --dev crypto-js
    ember install ember-auto-import

    That's it! All of your existing imports (and many more) should continue to work.

    License

    This project is licensed under the MIT License.

    Install

    npm i ember-cryptojs-shim

    DownloadsWeekly Downloads

    1,078

    Version

    4.3.0

    License

    MIT

    Unpacked Size

    223 kB

    Total Files

    9

    Last publish

    Collaborators

    • jrjohnson