Nomad Packaging Mechanism

    elm-antique-bugfix-binary

    1.1.0 • Public • Published

    npm install elm Travis build Status AppVeyor build status

    Install the Elm Platform via npm.

    Installing

    Run this to get the binaries:

    $ npm install -g elm
    

    Installing behind a proxy server

    If you are behind a proxy server, set the environment variable "HTTPS_PROXY".

    $ export HTTPS_PROXY=$YourProxyServer$
    $ npm install -g elm
    

    Or on Windows:

    $ set HTTPS_PROXY=$YourProxyServer$
    $ npm install -g elm
    

    Troubleshooting

    1. Troubleshooting npm
    2. On Debian/Ubuntu systems, you may have to install the nodejs-legacy package: apt-get install nodejs-legacy.
    3. If the installer says that it cannot find any usable binaries for your operating system and architecture, check the Build from Source documentation.

    Getting Started

    Once everything has installed successfully, head over to the Get Started page!

    Install

    npm i elm-antique-bugfix-binary

    DownloadsWeekly Downloads

    3

    Version

    1.1.0

    License

    BSD-3-Clause

    Unpacked Size

    8.6 kB

    Total Files

    10

    Last publish

    Collaborators

    • birowsky