eden

    0.2.4 • Public • Published

    Build Status

    eden -- [Eden - en(o)de - Node]

    eden before no node
    node after no eden
    this ephemeris on node is

    ABOUT

    Try the eden(1) command. So far it's just a tool for using the ephemeris(3) library from a shell.

    SETUP

    With the npm prerequisite, do:

    npm install -g eden
    

    The -g for global, means eden can be run regardless of what the current directory is.

    In order to have a fully-enabled ephemeris you should npm install -g precious. Or else cake install would get eden all set-up for development too. Currently, a precious version of at least 0.2.x is needed for compatibility. Make sure to check its licensing, which varies according to use.

    LAW

    This is Unlicensed - free and unencumbered public domain software.

    Note that some of the dependencies, namely precious(7), may have their own LICENSE restrictions... Please investigate, before commercially using Eden's ephemeris module.

    ALSO

    archai(7), upon(7), precious(7), sin(6)

    HOME

    Base(7)

    Install

    npm i eden

    DownloadsWeekly Downloads

    3

    Version

    0.2.4

    License

    none

    Last publish

    Collaborators

    • riyacchi