Meet npm Pro: unlimited public & private packages + package-based permissions.Learn more »

ec-anchor-podcast-widgets

1.0.1 • Public • Published

EC AnchorFM Podcast Widget

An Apostrophe CMS module to provide a simple podcast widget.

GETTING STARTED

Prerequisites

In order to use this module, you should have:

  • NPM
  • ApostropheCMS

Installing

From within your apostrophe project directory, run npm install --save ec-anchor-podcast

Include widget in projects' app.js file:

  modules: {
    'ec-anchor-podcast-widgets': {},
    // ... other modules
}

Configuration

// todo

License

This project is licensed under the MIT License - see the LICENSE.md file for details.

Install

npm i ec-anchor-podcast-widgets

DownloadsWeekly Downloads

1

Version

1.0.1

License

MIT

Unpacked Size

7.1 kB

Total Files

8

Last publish

Collaborators

  • avatar