node package manager

dotextensions

require.extensions that works properly

Sadly, this package has no readme. Go write one!