npm

Join us for the upcoming webinar, "Enterprise JavaScript done right: the tools you love, the security you need."Sign up here »

dni-js-validator

1.0.3 • Public • Published

DNI/NIF Validator

Build Status codecov npm version

It's a very small package that sets out to validate Spanish DNI and NIE. It contains simple functions where the string will be validated against the formula to check whether is valid or not.

Usage

$ npm install dni-js-validator --save 
var dni = require("dni-js-validator")

dni.isValid('12345678Z') // => 'true'

install

npm i dni-js-validator

Downloadsweekly downloads

41

version

1.0.3

license

ISC

homepage

github.com

repository

Gitgithub

last publish

collaborators

  • avatar
Report a vulnerability