danger-plugin-fixme
TypeScript icon, indicating that this package has built-in type declarations

1.0.0 • Public • Published

danger-plugin-fixme

Build Status npm version semantic-release

Have danger fail if she detects a FIXME annotation inside your code.

Usage

Install:

yarn add danger-plugin-fixme --dev

At a glance:

// dangerfile.js
import fixme from 'danger-plugin-fixme'
 
fixme()

or with custom patterns:

// dangerfile.js
import fixme from 'danger-plugin-fixme'
 
fixme(['FIXME', 'TODO'])

Changelog

See the GitHub release history.

Contributing

See CONTRIBUTING.md.

Readme

Keywords

Package Sidebar

Install

npm i danger-plugin-fixme

Weekly Downloads

23

Version

1.0.0

License

MIT

Last publish

Collaborators

  • zetaron