node package manager

crunch-js-components

crunch-js-components

Installing

  • You will need git version 1.7.10 or better for the "--short" option to symbolic-ref.
  • Install node.js
  • npm install -g grunt-cli Install grunt command line tools
  • npm install

Creating a distributable build

grunt dist

Serving examples

grunt serve:examples