Nightly Procrastination Machine

    create-koa-web

    0.6.0 • Public • Published

    create-koa-web

    Scaffolding Your First koa-web Project

    Compatibility Note: koa-web requires Node.js version >=12.2.0. However, some templates require a higher Node.js version to work, please upgrade if your package manager warns about it.

    With NPM:

    $ npm create koa-web@latest

    With Yarn:

    $ yarn create koa-web

    With PNPM:

    $ pnpm create koa-web

    Then follow the prompts!

    You can also directly specify the project name. For example, to scaffold a koa-web project, run:

    # npm
    npm create koa-web@latest my-koa-web
    
    # yarn
    yarn create koa-web my-koa-web
    
    # pnpm
    pnpm create koa-web my-koa-web

    Usage

    $ cd my-koa-web
    
    $ npm install
    
    $ npm run dev
    
    # please open in: http://127.0.0.1:3000/koa-web/v1/doc.html

    Install

    npm i create-koa-web

    DownloadsWeekly Downloads

    19

    Version

    0.6.0

    License

    MIT

    Unpacked Size

    61.8 kB

    Total Files

    53

    Last publish

    Collaborators

    • zeffonwu