This package has been deprecated

Author message:

no

cig-saml2-base

1.4.2 • Public • Published

express-saml2 · Build Status npm version Join the chat at https://gitter.im/tngan/express-saml2

High-level API for Single Sign On (SAML 2.0)

Description

This module provides high-level API for scalable Single Sign On (SSO) implementation. Compare to tngan/express-saml2(1.3.4) , it support AttributeStatement.

Installation

To install the stable version

$ npm install express-saml2

Integrations

Get Started

var saml = require('express-saml2');

License

MIT

Copyright

Copyright (C) 2016-2017 Tony Ngan, released under the MIT License.

install

npm i cig-saml2-base

Downloadsweekly downloads

1

version

1.4.2

license

MIT

homepage

github.com

repository

Gitgithub

last publish

collaborators

  • avatar
Report a vulnerability