Have opinions about JavaScript? We want to hear them. Take the 2018 JavaScript Ecosystem Survey »

browsernizr

2.3.0 • Public • Published

Browsernizr

Modernizr wrapper for use with browserify (or some other node-style browser module loading system).

Usage

npm install browsernizr

 
// pick what tests you need
require('browsernizr/test/css/rgba');
require('browsernizr/test/file/filesystem');
require('browsernizr/test/websockets');
 
// make sure to do this _after_ importing the tests
require('browsernizr');
 
// or if you need access to the modernizr instance:
var Modernizr = require('browsernizr');
 

Development

To build the latest version of modernizr

  .. clone repo ..
  npm install
  ./bin/build

install

npm i browsernizr

Downloadsweekly downloads

4,001

version

2.3.0

license

MIT

homepage

github.com

repository

Gitgithub

last publish

collaborators

  • avatar
Report a vulnerability