Narcoleptic's Patch Mangler

    This package has been deprecated

    Author message:

    Package no longer supported. Contact Support at https://www.npmjs.com/support for more info.

    braw-msg
    TypeScript icon, indicating that this package has built-in type declarations

    1.0.0 • Public • Published

    message component from ant-design-vue

    installation

    npm i braw-msg
    # or
    yarn add braw-msg

    useage

    import message from 'braw-msg'
    message.info('it works')

    api

    This components provides some static methods, with usage and arguments as following:

    • message.success(content, [duration], onClose)
    • message.error(content, [duration], onClose)
    • message.info(content, [duration], onClose)
    • message.warning(content, [duration], onClose)
    • message.warn(content, [duration], onClose) // alias of warning
    • message.loading(content, [duration], onClose)

    Keywords

    Install

    npm i braw-msg

    DownloadsWeekly Downloads

    4

    Version

    1.0.0

    License

    ISC

    Unpacked Size

    7.75 kB

    Total Files

    7

    Last publish

    Collaborators

    • guygubaby