Nanoscale Parts Manufacturing

    bower-outdated

    0.8.0 • Public • Published

    bower-outdated

    This command will check the bower registry to see if any (or, specific) installed packages are currently outdated

    Install

    npm install -g bower-outdated

    Usage

    cd <path_to_you_project> && bower-outdated

    Output

    Very similar to npm outdated command

    image|alt=output

    • package name is red if current version (in bower_component) doesn't match the bower.conf requested range version
    • latest available version is displayed, it's up to you to decide to update or not (always check the release note first!)

    What's next (Road to 1.0)

    • Add flag to display all dependencies, not only outdated
    • Optimize processing

    Install

    npm i bower-outdated

    DownloadsWeekly Downloads

    18

    Version

    0.8.0

    License

    Apache-2.0

    Last publish

    Collaborators

    • hugocapocci