Have ideas to improve npm?Join in the discussion! »

    This package has been deprecated

    Author message:

    Use something else. Not maintained anymore

    batora

    1.1.1 • Public • Published

    node-batora

    GETs data

    Installation

    $ npm install
    $ gulp
    

    Supported protocols

    • local files
    • HTTP
    • HTTPS
    • FTP
    • SFTP

    Usage

    var Batora = require('batora');
    var href = 'https://mifitto.com/img/mifitto-logo.png';
    
    Batora.get(href, function(err, fileBuffer) {
      // Handle error; Do whatever you want with your file buffer ...
    });
    

    Testing

    $ gulp mocha
    

    Install

    npm i batora

    DownloadsWeekly Downloads

    0

    Version

    1.1.1

    License

    MIT

    Last publish

    Collaborators

    • avatar