babel-preset-minify-es2015

    0.0.3 • Public • Published

    babel-preset-minify-es2015

    Minifty ES2015 code without needing transpilation to ES5.

    Install

    $ npm install --save-dev babel-preset-minify-es2015

    Usage

    Via .babelrc (Recommended)

    .babelrc

    {
      "presets": ["minify-es2015"]
    }

    Via CLI

    $ babel script.js --presets minify-es2015 

    Via Node API

    require('babel-core').transform('code', {
      presets: ['minify-es2015']
    });

    Install

    npm i babel-preset-minify-es2015

    DownloadsWeekly Downloads

    5

    Version

    0.0.3

    License

    ISC

    Last publish

    Collaborators

    • betaorbust