babel-preset-es2015-node-plus

5.1.0 • Public • Published

babel-preset-es2015-node-plus

Babel preset for all es2015 plugins needed with latest stable node, plus object spread and function bind from ES2016+.

Install

$ npm install --save-dev babel-preset-es2015-node-plus

Usage

Via .babelrc (Recommended)

.babelrc

{
  "presets": ["es2015-node-plus"]
}

Via CLI

$ babel script.js --preset es2015-node-plus

Via Node API

require("babel-core").transform("code", {
  presets: ["es2015-node-plus"]
});

Readme

Keywords

none

Package Sidebar

Install

npm i babel-preset-es2015-node-plus

Homepage

babeljs.io/

Weekly Downloads

0

Version

5.1.0

License

MIT

Last publish

Collaborators

  • colinbate