babel-preset-es2015-ie

    6.7.0 • Public • Published

    babel-preset-es2015-ie

    Babel preset for all es2015 plugins that works with IE>=9.

    Install

    $ npm install --save-dev babel-preset-es2015-ie

    Usage

    Via .babelrc (Recommended)

    .babelrc

    {
      "presets": ["es2015-ie"]
    }

    Via CLI

    $ babel script.js --presets es2015-ie

    Via Node API

    require("babel-core").transform("code", {
      presets: ["es2015-ie"]
    });

    Install

    npm i babel-preset-es2015-ie

    DownloadsWeekly Downloads

    2,697

    Version

    6.7.0

    License

    MIT

    Last publish

    Collaborators

    • jmcriffey