nuǝɯ pǝɥsᴉꞁod mǝu

    babel-plugin-transform-remove-strict-mode

    0.0.2 • Public • Published

    babel-plugin-transform-remove-strict-mode

    remove "use strict" directive

    Installation

    $ npm install babel-plugin-transform-remove-strict-mode

    Usage

    Via .babelrc (Recommended)

    .babelrc

    {
      "plugins": ["transform-remove-strict-mode"]
    }

    Via CLI

    $ babel --plugins transform-remove-strict-mode script.js

    Via Node API

    require("babel-core").transform("code", {
      plugins: ["transform-remove-strict-mode"]
    });

    Keywords

    Install

    npm i babel-plugin-transform-remove-strict-mode

    DownloadsWeekly Downloads

    11,250

    Version

    0.0.2

    License

    MIT

    Last publish

    Collaborators

    • genify