babel-plugin-syntax-exponentiation-operator

6.13.0 • Public • Published

babel-plugin-syntax-exponentiation-operator

Allow parsing of the exponentiation operator.

Installation

$ npm install babel-plugin-syntax-exponentiation-operator

Usage

Via .babelrc (Recommended)

.babelrc

{
  "plugins": ["syntax-exponentiation-operator"]
}

Via CLI

$ babel --plugins syntax-exponentiation-operator script.js

Via Node API

require("babel-core").transform("code", {
  plugins: ["syntax-exponentiation-operator"]
});

Readme

Keywords

Package Sidebar

Install

npm i babel-plugin-syntax-exponentiation-operator

Weekly Downloads

860,096

Version

6.13.0

License

MIT

Last publish

Collaborators

  • hzoo
  • loganfsmyth
  • existentialism