Neologistic Paraphasic Mumbling

    babel-plugin-polyfill-regenerator

    0.3.1 • Public • Published

    babel-plugin-polyfill-regenerator

    Install

    Using npm:

    npm install --save-dev babel-plugin-polyfill-regenerator

    or using yarn:

    yarn add babel-plugin-polyfill-regenerator --dev

    Usage

    Add this plugin to your Babel configuration:

    {
      "plugins": [["polyfill-regenerator", { "method": "usage-global" }]]
    }

    This package supports the usage-pure, usage-global, and entry-global methods. When entry-global is used, it replaces imports to regenerator-runtime.

    Keywords

    Install

    npm i babel-plugin-polyfill-regenerator

    DownloadsWeekly Downloads

    14,254,278

    Version

    0.3.1

    License

    MIT

    Unpacked Size

    6.81 kB

    Total Files

    6

    Last publish

    Collaborators

    • nicolo-ribaudo