This package has been deprecated

Author message:

Package no longer supported. Contact Support at https://www.npmjs.com/support for more info.

babel-plugin-dead-code-elimination

1.0.2 • Public • Published

babel-plugin-dead-code-elimination

Eliminate dead code

Installation

$ npm install babel-plugin-dead-code-elimination

Usage

Via .babelrc (Recommended)

.babelrc

{
  "plugins": ["dead-code-elimination"]
}

Via CLI

$ babel --plugins dead-code-elimination script.js

Via Node API

require("babel-core").transform("code", {
  plugins: ["dead-code-elimination"]
});

Readme

Keywords

Package Sidebar

Install

npm i babel-plugin-dead-code-elimination

Weekly Downloads

82,980

Version

1.0.2

License

MIT

Last publish

Collaborators

  • npm-support