Have ideas to improve npm?Join in the discussion! »

    alfy-caniuse

    1.0.8 • Public • Published

    alfy-caniuse

    alfy-caniuse logo

    An Alfred 4 workflow for searching and quickly previewing caniuse.com support tables.

    Configurable "safety" checkmarks are shown next to browsers with good support of a feature.

    Installation

    With easy updates
    The recommended way to install this workflow is using npm to allow easy updating when also using alfred-updater.

    $ npm install -g alfred-updater
    $ npm install -g alfy-caniuse

    Without easy updates
    If you'd prefer to not use npm and forego the easy updates you can go download the latest workflow from the releases page.

    Usage

    caniuse touch
    

    Pressing enter or tab will autocomplete the item and display the concise support table.

    caniuse css-touch-action!
    

    Configuring

    The browserslist configuration is stored in a workflow variable. Shown below:

    Install

    npm i alfy-caniuse

    DownloadsWeekly Downloads

    10

    Version

    1.0.8

    License

    MIT

    Unpacked Size

    563 kB

    Total Files

    23

    Last publish

    Collaborators

    • avatar