node package manager
It’s your turn. Help us improve JavaScript. Take the 2017 JavaScript Ecosystem Survey »

alfred-updater

alfred-updater Build Status

Alfred workflow updater

Note that this workflow will only update the workflows managed by npm, including itself.

Install

$ npm install -g alfred-updater

Requires Node.js 4+ and the Alfred Powerpack.

Usage

In Alfred, type update and Enter.
The workflow will start updating all the outdated workflows and will notify you when it's done.

Note: Updating your workflows can take a while. Be patient!

Related

  • alfy - Create Alfred workflows with ease
  • alfred-notifier - Update notifications for your Alfred workflow

License

MIT © Sam Verschueren