alfred-mvns

    1.0.2 • Public • Published

    alfred-mvns

    NPM

    Install

    $ npm install -g alfred-mvns
    

    Requires Node.js 4+ and the Alfred Powerpack.

    Usage

    In Alfred, type mvn, and your query, to search for java libraries at maven central repository.

    Select a item and press enter to copy maven dependency to clipboard.

    Hold alt and press enter to copy gradle dependency to clipboard.

    Demo

    mvn.png

    press enter get:

    <dependency>
      <groupId>org.nd4j</groupId>
      <artifactId>jackson</artifactId>
      <version>0.9.1</version>
    </dependency>
    

    Hold alt and press enter get:

    compile 'org.nd4j:jackson:0.9.1'
    

    Related

    • alfy - Create Alfred workflows with ease

    License

    MIT ©

    Install

    npm i alfred-mvns

    DownloadsWeekly Downloads

    1

    Version

    1.0.2

    License

    MIT

    Unpacked Size

    7.57 kB

    Total Files

    6

    Last publish

    Collaborators

    • xfslove