aframe-dialog-popup-component

    1.0.0 • Public • Published

    aframe-dialog-popup-component

    Version License

    Provides a component that constructs a toggle-able dialog with a title, description, image, and

    For A-Frame.

    API

    Property Description Default Value

    Installation

    Browser

    Install and use by directly including the browser files:

    <head>
      <title>My A-Frame Scene</title>
      <script src="https://aframe.io/releases/0.8.2/aframe.min.js"></script> 
      <script src="https://unpkg.com/aframe-dialog-popup-component/dist/aframe-dialog-popup-component.min.js"></script> 
    </head>
     
    <body>
      <a-scene>
        <a-entity dialog-popup="foo: bar"></a-entity>
      </a-scene>
    </body>

    npm

    Install via npm:

    npm install aframe-dialog-popup-component

    Then require and use.

    require('aframe');
    require('aframe-dialog-popup-component');

    Install

    npm i aframe-dialog-popup-component

    DownloadsWeekly Downloads

    7

    Version

    1.0.0

    License

    MIT

    Unpacked Size

    342 kB

    Total Files

    20

    Last publish

    Collaborators

    • patrickocoffeyo