node package manager

adverb-where

Build Status devDependencies NPM version

Adverb Where?

npm module for checking for adverbs or vague constructs. Adverbs can have the effect of being an intensifier that doesn't intensify.

Install

npm install adverb-where

Use

var complexity = require('adverb-where');
 
var problems = complexity('Allegedly, this sentence is terrible.');
// problems -> [{ match: "Allegedly", index: 0, offset: 9 }] 

License

MIT