advance-require

    1.0.11-0 • Public • Published

    ADVANCE-REQUIRE

    a customized version of require, used to override Nodes require() method, providing administrative access

    Attention

    version 1.0 is finally out, with a lot of structure changes,
    the later provided documentation is only for version 8.0.2,
    i will provide new documents soon (sorry but really busy right now)

    Info

    This came to being as part of a project to run untrusted user code, so i needed a way to control what the user requires and how

    tested on node ver 4.4 to 6.2

    Install

    npm i advance-require

    DownloadsWeekly Downloads

    3

    Version

    1.0.11-0

    License

    MIT

    Last publish

    Collaborators

    • hassan-salari