This package has been deprecated

    Author message:

    acorn>=5.4.1 supports object-spread

    acorn5-object-spread

    5.1.2 • Public • Published

    Spread and rest properties support in acorn 5

    NPM version

    Since spread and rest properties are part of ECMAScript 2018, acorn now supports them out of the box. Just make sure that you use acorn >= 5.4.1 and set ecmaVersion >= 9. This plugin is deprecated.

    Keywords

    none

    Install

    npm i acorn5-object-spread

    DownloadsWeekly Downloads

    15,504

    Version

    5.1.2

    License

    MIT

    Last publish

    Collaborators

    • avatar