This package has been deprecated

Author message:

acorn>=5.6 supports optional-catch-binding

acorn-optional-catch-binding

0.1.1 • Public • Published

Support for optional catch binding in Acorn

NPM version

Since optional catch bindings are part of ECMAScript 2019, acorn now supports it out of the box. Just make sure that you use acorn >= 5.6.0 and set ecmaVersion >= 10. This plugin is deprecated.

Readme

Keywords

none

Package Sidebar

Install

npm i acorn-optional-catch-binding

Weekly Downloads

1,005

Version

0.1.1

License

AGPL-3.0

Unpacked Size

48.7 kB

Total Files

9

Last publish

Collaborators

  • adrianheine
  • marijn
  • rreverser