a-module-using-loose-envify

1.0.0 • Public • Published

a-module-using-loose-envify

A module that configures loose-envify in its browserify.transform key, intended for testing if transform module resolution works correctly for modules installed with different package managers (npm, pnpm, yarn, whatever)

Do

require('a-module-using-loose-envify')( assert )

to test if loose-envify ran.

License

Apache-2.0

Keywords

none

install

npm i a-module-using-loose-envify

Downloadsweekly downloads

0

version

1.0.0

license

Apache-2.0

homepage

github.com

repository

Gitgithub

last publish

collaborators

  • avatar
Report a vulnerability