Have ideas to improve npm?Join in the discussion! »

    This package has been deprecated

    Author message:

    This module has renamed as @wxhccc/ui-extend. Please modify your dependencies as this version is no longer maintained an may contain bugs and security issues.

    @wxhccc/ui-extends

    0.1.3 • Public • Published

    ui-extends

    a library contains some componets base on ohter ui library Doucument

    npm 安装

    推荐使用 npm 的方式安装,它能更好地和webpack打包工具配合使用。

    npm i @wxhccc/ui-extends -S
    

    CDN

    可以通过推unpkg.com/@wxhccc/ui-extends获取到cdn资源,在页面上引入即可开始使用。

    <!-- 必须先引入element-ui组件库 -->
    <!-- 引入组件库 -->
    <script src="https://unpkg.com/@wxhccc/ui-extends/lib/index.js"></script>

    友情提示 建议用cdn引入方式时在链接地址上锁定版本,以避免组件库升级时带来的兼容性方面的影响。锁定版本的方法见unpkg.com

    Install

    npm i @wxhccc/ui-extends

    DownloadsWeekly Downloads

    2

    Version

    0.1.3

    License

    MIT

    Unpacked Size

    1.89 MB

    Total Files

    141

    Last publish

    Collaborators

    • avatar