Neurotic and Probably Misinformed

    @windicss/plugin-question-mark

    0.1.1 • Public • Published

    @windicss/plugin-question-mark

    A plugin that provides a helpful ? dev time utility. This plugin is modified based on tailwindcss-question-mark to adapt to Windi CSS.

    Demo: https://play.tailwindcss.com/5a9dYkfqd4

    example

    Installation

    Install the plugin from npm:

    npm install --save-dev @windicss/plugin-question-mark

    Then add the plugin to your tailwind.config.js file:

    // tailwind.config.js
    module.exports = {
      theme: {
        // ...
      },
      plugins: [
        require('@windicss/plugin-question-mark'),
        // ...
      ],
    }

    Usage

    Simply add the ? utility class to any element that you'd like to highlight.

    Demo: https://play.tailwindcss.com/5a9dYkfqd4

    Keywords

    none

    Install

    npm i @windicss/plugin-question-mark

    DownloadsWeekly Downloads

    395

    Version

    0.1.1

    License

    MIT

    Unpacked Size

    2.07 kB

    Total Files

    3

    Last publish

    Collaborators

    • harlan_zw
    • hannoeru
    • voorjaar
    • antfu