New Prog Mixtape

    @webpack-contrib/defaults

    3.0.5 • Public • Published

    npm node deps tests chat size

    webpack-defaults

    Project configuration and boilerplate defaults for webpack projects

    Requirements

    This module requires a minimum of Node v6.9.0 and Webpack v4.0.0.

    Getting Started

    To begin, you'll need to install webpack-defaults:

    $ npm install @webpack-contrib/defaults --save-dev

    After install a defaults NPM script will be written to the local package.json. To sync a project with webpack-defaults, simply run:

    npm run defaults
    

    Contributing

    Please take a moment to read our contributing guidelines if you haven't yet done so.

    CONTRIBUTING

    License

    MIT

    Keywords

    Install

    npm i @webpack-contrib/defaults@3.0.5

    Version

    3.0.5

    License

    MIT

    Unpacked Size

    72.6 kB

    Total Files

    50

    Last publish

    Collaborators

    • evilebottnawi
    • sokra
    • jhnns