This package has been deprecated

Author message:

This package has been deprecated in favour of @warungpintar/eslint-config.

@warungpintar/eslint-config-base

0.2.2 • Public • Published

@warungpintar/eslint-config-base

Warung Pintar's base ESLint config, under the hood we are extending and overriding xo's lint config.

Installation

yarn add --dev @warungpintar/eslint-config-base eslint

Usage

After installing, update your project's .eslintrc.js file to import the rule sets you want:

{
  "extends" : [
    "@warungpintar/eslint-config-base"
  ]
}

Read the ESlint config docs for more information.

Readme

Keywords

none

Package Sidebar

Install

npm i @warungpintar/eslint-config-base

Weekly Downloads

1

Version

0.2.2

License

MIT

Unpacked Size

4.22 kB

Total Files

5

Last publish

Collaborators

  • ahmadp
  • morzanu
  • resir014
  • sofianhw
  • srewarpin