Nostradamus Prophecy Machine

    @visual-framework/vf-collapse

    0.0.2 • Public • Published

    vf-collapse Component

    npm version

    Collapse and expand components are useful in a variety of utilitarian situations to show and hide information

    This is a draft component, it is not yet functional. Background on the implementation, goals and work plan can be found in the issue.

    Install

    This repository is distributed with [npm][npm]. After [installing npm][install-npm], you can install vf-collapse with this command.

    $ yarn add --dev @visual-framework/vf-collapse
    

    Usage

    The source files included are written in [Sass]sass You can simply point your sass include-path at your node_modules directory and import it like this.

    @import "@visual-framework/vf-collapse/index.scss";
    

    Make sure you import Sass requirements along with the modules.

    Install

    npm i @visual-framework/vf-collapse

    DownloadsWeekly Downloads

    50

    Version

    0.0.2

    License

    Apache 2.0

    Unpacked Size

    7.96 kB

    Total Files

    12

    Last publish

    Collaborators

    • khawkins98