@turistforeningen/express-error

    1.0.0 • Public • Published

    express-error

    Build status NPM downloads NPM version Node version Dependency status

    Return JSON error objects from your Express backed API.

    Requiremets

    • Node.JS v4.0.0 or newer
    • io.js v1.0.0 or newer

    Install

    npm install @turistforenignen/express-error --save
    

    Usage

    This should be put at the end of your Express route configurations. See the examples directory for more detailed examples.

    app.use(require('@turistforenigen/express-error'));

    MIT License

    Keywords

    Install

    npm i @turistforeningen/express-error

    DownloadsWeekly Downloads

    3

    Version

    1.0.0

    License

    MIT

    Last publish

    Collaborators

    • turistforeningen