This package has been deprecated

    Author message:

    Package has been renamed to `@trenskow/api-error`.

    @trenskow/apierror

    2.1.5 • Public • Published

    @trenskow/apierror

    Introduction

    A collection of error objects that can be used for REST APIs.

    See index.js for reference.

    License

    BSD-3-Clause (see LICENSE).

    Keywords

    Install

    npm i @trenskow/apierror

    DownloadsWeekly Downloads

    18

    Version

    2.1.5

    License

    BSD-3-Clause

    Unpacked Size

    8.53 kB

    Total Files

    5

    Last publish

    Collaborators

    • trenskow