Nifty Penguin Magic

    @terser/require-terser

    1.1.1 • Public • Published

    require-terser

    Require hook that minifies every file passed to it. Used for testing Terser.

    Usage

    requireTerser({
        // terser config goes here
    })

    Then require your modules as usual.

    Keywords

    none

    Install

    npm i @terser/require-terser

    DownloadsWeekly Downloads

    31

    Version

    1.1.1

    License

    MIT

    Unpacked Size

    3.14 kB

    Total Files

    7

    Last publish

    Collaborators

    • fabiosantoscode