Have ideas to improve npm?Join in the discussion! »

    @talend/scripts-config-babel

    9.6.2 • Public • Published

    Babel config customisation

    You can use your own babelrc but it is not recommanded. To do so, you will need to extend the preset babelrc.

    {
      "extends": "@talend/scripts-config-babel/.babelrc.json"
    }

    If you don't do so the app will fail in Error describe the above need. Also please be sure to have read that file.

    Keywords

    none

    Install

    npm i @talend/scripts-config-babel

    DownloadsWeekly Downloads

    682

    Version

    9.6.2

    License

    Apache-2.0

    Unpacked Size

    6.06 kB

    Total Files

    6

    Last publish

    Collaborators

    • avatar