@sylchi/runescape-api

    1.0.1 • Public • Published

    Runescape api

    This is simple wrapper on runescape api. You can get more information from here: https://runescape.wiki/w/Application_programming_interface

    Installation

    yarn add @sylchi/runescape-api
    

    Usage

      const { hiScores } = require('@sylchi/runescape-api');
    	
    	hiScores('osrs', 'playername').then(data => console.log(data));

    Currently only hiscores for skills are supported. First parameter can either be osrs or rs3

    Keywords

    none

    Install

    npm i @sylchi/runescape-api

    DownloadsWeekly Downloads

    1

    Version

    1.0.1

    License

    MIT

    Unpacked Size

    2.25 kB

    Total Files

    3

    Last publish

    Collaborators

    • theboe