@superset-ui/generator-superset

    0.18.25 • Public • Published

    generator-superset

    Version David (path)

    Scaffolder for Superset

    Installation

    First, install Yeoman and generator-superset using npm (we assume you have pre-installed node.js).

    npm install -g yo
    npm install -g @superset-ui/generator-superset

    Usage

    Generate a new package or visualization plugin in @superset-ui

    cd superset-ui/packages
    mkdir superset-ui-new-package
    cd superset-ui-new-package
    yo @superset-ui/superset

    License

    Apache-2.0

    learn more about Yeoman.

    Install

    npm i @superset-ui/generator-superset

    DownloadsWeekly Downloads

    41

    Version

    0.18.25

    License

    Apache-2.0

    Unpacked Size

    59.8 kB

    Total Files

    26

    Last publish

    Collaborators

    • suddjian
    • superset-ui-owner
    • kristw
    • data-ui
    • conglei
    • christopher.card.williams
    • soboko
    • mistercrunch
    • cdchambers
    • khtruong
    • erik_ritter
    • graceguo-supercat
    • michellet
    • supersetbot
    • ktmud
    • villebro
    • rusackas
    • kgabryje