This package has been deprecated

Author message:

We merged all @superset-ui packages. Use @superset-ui/core instead.

@superset-ui/dimension
TypeScript icon, indicating that this package has built-in type declarations

0.14.23 • Public • Published

@superset-ui/dimension

Version David (path)

Description

Example usage

import { xxx } from '@superset-ui/dimension';

API

fn(args)

  • Do something

Development

@data-ui/build-config is used to manage the build configuration for this package including babel builds, jest testing, eslint, and prettier.

Readme

Keywords

Package Sidebar

Install

npm i @superset-ui/dimension

Weekly Downloads

189

Version

0.14.23

License

Apache-2.0

Unpacked Size

45.7 kB

Total Files

59

Last publish

Collaborators

  • eschutho
  • arash_suri
  • michael.s.molina
  • suddjian
  • superset-ui-owner
  • kristw
  • data-ui
  • conglei
  • christopher.card.williams
  • soboko
  • mistercrunch
  • cdchambers
  • khtruong
  • erik_ritter
  • graceguo-supercat
  • michellet
  • supersetbot
  • ktmud
  • villebro
  • rusackas
  • kgabryje