This package has been deprecated

    Author message:

    This package has moved to @stripe/react-stripe-js

    @stripe/react-stripe

    7.0.0-beta.0 • Public • Published

    React Stripe

    React Stripe is a thin React wrapper around Stripe Elements. It allows you to add Elements to any React app.

    build status npm version

    Getting Started

    Documentation

    Minimum Requirements

    React Stripe depends on the React Hooks API. The minimum supported version of React is v16.8. If you use an older version, upgrade React to use this library. If you prefer not to upgrade your React version, we recommend using legacy react-stripe-elements.

    Contributing

    If you would like to contribute to React Stripe, please make sure to read our contributor guidelines.

    Install

    npm i @stripe/react-stripe

    DownloadsWeekly Downloads

    18

    Version

    7.0.0-beta.0

    License

    MIT

    Unpacked Size

    223 kB

    Total Files

    20

    Last publish

    Collaborators

    • jackieosborn-stripe
    • samridh-stripe
    • christopher-stripe
    • cyuen-stripe
    • bsharon-stripe
    • rado-stripe
    • tylersmith-stripe
    • graceg-stripe
    • bui-stripe
    • dweedon-stripe